<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

    <link rel="stylesheet" type="text/css" href="http://advocate.jbu.edu/wp-content/themes/yamidoo/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Prata' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>

    <link rel="pingback" href="http://advocate.jbu.edu/xmlrpc.php" />

	
	<title>Software supplants old literacy &#8211; The Threefold Advocate</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Threefold Advocate &raquo; Feed" href="http://advocate.jbu.edu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/advocate.jbu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://advocate.jbu.edu/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://advocate.jbu.edu/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://advocate.jbu.edu/wp-content/themes/yamidoo/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/css/genericons.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://advocate.jbu.edu/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://advocate.jbu.edu/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://advocate.jbu.edu/wp-content/themes/yamidoo/custom.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/yamidoo/js/init.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://advocate.jbu.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://advocate.jbu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://advocate.jbu.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senior film explores &#8216;lost&#8217;' href='http://advocate.jbu.edu/2017/02/23/senior-film-explores-lost/' />
<link rel='next' title='Romanians rise up' href='http://advocate.jbu.edu/2017/02/23/romanians-rise-up/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://advocate.jbu.edu/2017/02/23/software-supplants-old-literacy/" />
<link rel='shortlink' href='http://advocate.jbu.edu/?p=7525' />
<link rel="alternate" type="application/json+oembed" href="http://advocate.jbu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fadvocate.jbu.edu%2F2017%2F02%2F23%2Fsoftware-supplants-old-literacy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://advocate.jbu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fadvocate.jbu.edu%2F2017%2F02%2F23%2Fsoftware-supplants-old-literacy%2F&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Magazine 2.0.9" />
<meta name="generator" content="WPZOOM Framework 1.6.2" />
<style type="text/css">#feature{background-color:#fbf8ec;}
a{color:#013668;}
.widget h3.title{color:#013668;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, .post_author, ul.dropdown li ul{background:#fbf8ec;}
.widget h3.title, #sidebar .tabberlive, #articles .head_title, h3.archive_title, ul.dropdown li ul{border-color:#013668;}
</style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
</head>

<body class="post-template-default single single-post postid-7525 single-format-standard">

	<div id="page-wrap">

 		<div id="main-wrap">

			<div id="header">

 				<div id="search"><form method="get" id="searchform" action="http://advocate.jbu.edu/">
 
	<input type="text" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." name="s" id="s" /><input type="submit" id="searchsubmit" value="Go" />
</form>
</div>

 				<div id="topmenu">

					<ul id="nav" class="dropdown"><li id="menu-item-2578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578"><a href="http://advocate.jbu.edu/about/">About</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579"><a href="http://www.jbu.edu/">Jbu.Edu Home</a></li>
</ul> <a href="http://advocate.jbu.edu/feed/"><img src="http://advocate.jbu.edu/wp-content/themes/yamidoo/images/icons/feed.png" alt="RSS" /></a> <a href="http://twitter.com/thethreefold"><img src="http://advocate.jbu.edu/wp-content/themes/yamidoo/images/icons/twitter.png" alt="Twitter" /></a> <a href="https://www.facebook.com/ThreefoldAdvocate"><img src="http://advocate.jbu.edu/wp-content/themes/yamidoo/images/icons/facebook.png" alt="Facebook" /></a>

<a href="https://instagram.com/thethreefold/"><img src="http://advocate.jbu.edu/wp-content/themes/yamidoo/images/icons/instagram.png" alt="instgram" /></a>


				</div> <!-- /#topmenu -->
  				<div class="clear"></div>

				<div id="logo">
					<h1>
					<a href="http://advocate.jbu.edu" title="John Brown University&#039;s Student Newspaper">
						The Threefold Advocate					</a><div class="clear"></div>

					</h1>
					<span>John Brown University&#039;s Student Newspaper</span>				</div><!-- / #logo -->


				

				<div id="mainmenu">

					<ul id="menu" class="dropdown"><li id="menu-item-2573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2573"><a href="/">Home</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2574"><a href="http://advocate.jbu.edu/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2575"><a href="http://advocate.jbu.edu/category/news/">News</a></li>
<li id="menu-item-7289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7289"><a href="http://advocate.jbu.edu/category/world/">World</a></li>
<li id="menu-item-7288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7288"><a href="http://advocate.jbu.edu/category/politics/">Politics</a></li>
<li id="menu-item-7287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7287"><a href="http://advocate.jbu.edu/category/editorial/">Editorial</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576"><a href="http://advocate.jbu.edu/category/opinion/">Opinion</a></li>
<li id="menu-item-7290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7290"><a href="http://advocate.jbu.edu/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="http://advocate.jbu.edu/category/sports/">Sports</a></li>
<li id="menu-item-2572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2572"><a href="http://advocate.jbu.edu/full-editions/">Full Editions</a></li>
</ul>
				</div> <!-- /#menu -->

			</div> <!--/#header -->
			<div class="clear"></div>

 			<div id="content-wrap">
<div id="main">

				
 		<div id="post-7525" class="post-7525 post type-post status-publish format-standard hentry category-lifestyles">

			<span class="category"><a href="http://advocate.jbu.edu/category/lifestyles/" rel="category tag">Lifestyles</a></span>			
			<h1 class="title"><a href="http://advocate.jbu.edu/2017/02/23/software-supplants-old-literacy/" rel="bookmark" title="Permanent Link to Software supplants old literacy">Software supplants old literacy</a></h1>

			<span class="post-meta">

				        				<p class="custom_author">Adam Henley</p>
				
				Posted on February 23, 2017 at 6:49 pm
							
			</span>
			
			<div class="entry">

				<p class="p1"><span class="s1">Computers are everywhere. So is software. Software literacy determines a student’s productivity and creative potential.</span></p>
<p class="p1"><span class="s1">Students create by writing essays, designing graphics or presentations and composing music or videos. Content comes as files on a computer’s storage drive.</span></p>
<p class="p1"><span class="s1">However, content can be poorly managed &#8211; like having a cluttered desktop or a disorganized file system. If mismanaged, the content is usually either hard to locate or unusable.</span></p>
<p class="p1"><span class="s1">Traditionally, digital content is stored on a single, local computer or phone &#8211; and in many cases, these storage methods are effective. However, cloud-based data storage solutions like Dropbox or Google Drive make content accessible on more than one device. Most cloud drives also offer custom sharing features that allow easy organization and collaboration.</span></p>
<p class="p1"><span class="s1">Content creation is all about using the right tool for the job. For a simple essay or spreadsheet, Microsoft Office products may suffice. However, for high quality projects containing immersive content, either Adobe Creative Cloud or their<span class="Apple-converted-space">  </span>software competitors are more appropriate solutions. These professional software’s companies often offer student pricing for many apps useful for photo editing, video creation, and even web design.</span></p>
<p class="p1"><span class="s1">Many students create websites as online portfolios. Justin Jabbour, senior graphic design major at John Brown University, considers WordPress, Virb and Square Space excellent options for most students, some offering student discounts. However, portfolios are not only for art majors.</span></p>
<p class="p1"><span class="s1">The flip side of content creation is content consumption. Websites present information, entertainment, cultural trends and innovators in accessible ways. For instance, TED Talks pique curiosity and spark conversation. Robert Smith, engineering technician at JBU, recommends online magazines like Wired, FastCompany and Success because they cover a wide range of modern trends many fields – all highly valuable to the young professional.</span></p>
<p class="p1"><span class="s1">“These curated reflections of culture open up the opportunity to see different perspectives to important matters of life,” Smith said. He reminds students that one of the primary skills to gain during college is how to apply lessons between different fields. Smith also advocates for students of all majors to read business magazines. “The business world is the aggregator of different disciplines,” Smith said.</p>
<p>While most of the new computer and internet-based technologies are used by young people, software is slowly becoming more accessible to older generations. However, there will likely always be a gap in software skill between the young and old because of differing exposure to technology at early stages of development. As such, young people are in a better position than ever to help older people use some of the ever-changing software of today.</span></p>
				<div class="clear"></div>

 				
				<div class="clear"></div>
			
			</div>
			<div class="clear"></div>

			
			<div class="clear"></div>

			<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://advocate.jbu.edu/2017/02/23/software-supplants-old-literacy/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fadvocate.jbu.edu%2F2017%2F02%2F23%2Fsoftware-supplants-old-literacy%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>

				</div><div class="clear"></div>
			
		</div><!-- /.post -->


				
		
</div><!-- /#main -->

<div id="sidebar">

	<div id="widget-easy-twitter-feed-widget-kamn-2" class="widget widget-easy-twitter-feed-widget-kamn">		<div class="widget-easy-twitter-feed-widget-global-wrapper">
			<div class="widget-easy-twitter-feed-widget-container">

								<div class="row">
				  <div class="col-lg-12">
					<h3 class="title"><span>Advocate Twitter Feed</span></h3>				  </div>
				</div>
				
	          	<div class="widget-easy-twitter-feed-widget-row">
		          	<div class="widget-easy-twitter-feed-widget-col">
			          <div class="twitterwidget widget-easy-twitter-feed-widget-kamn-2">
						<a class="twitter-timeline" width="300" height="250" href="https://twitter.com/twitterdev" data-widget-id="344713329262084096" data-screen-name="thethreefold" data-show-replies="false" data-theme="light" data-link-color="" data-border-color="" data-chrome="nofooter noborders  transparent" data-tweet-limit="3">Tweets by @thethreefold</a>
			          </div>
	          		</div>
          		</div>

          	</div> <!-- End .widget-global-wrapper -->
        </div>

</div><div id="archives-5" class="widget widget_archive"><h3 class="title">Archives</h3>		<ul>
			<li><a href='http://advocate.jbu.edu/2017/02/'>February 2017</a>&nbsp;(50)</li>
	<li><a href='http://advocate.jbu.edu/2017/01/'>January 2017</a>&nbsp;(24)</li>
	<li><a href='http://advocate.jbu.edu/2016/12/'>December 2016</a>&nbsp;(48)</li>
	<li><a href='http://advocate.jbu.edu/2016/11/'>November 2016</a>&nbsp;(29)</li>
	<li><a href='http://advocate.jbu.edu/2016/10/'>October 2016</a>&nbsp;(61)</li>
	<li><a href='http://advocate.jbu.edu/2016/09/'>September 2016</a>&nbsp;(44)</li>
	<li><a href='http://advocate.jbu.edu/2016/04/'>April 2016</a>&nbsp;(62)</li>
	<li><a href='http://advocate.jbu.edu/2016/03/'>March 2016</a>&nbsp;(60)</li>
	<li><a href='http://advocate.jbu.edu/2016/02/'>February 2016</a>&nbsp;(75)</li>
	<li><a href='http://advocate.jbu.edu/2016/01/'>January 2016</a>&nbsp;(16)</li>
	<li><a href='http://advocate.jbu.edu/2015/12/'>December 2015</a>&nbsp;(18)</li>
	<li><a href='http://advocate.jbu.edu/2015/11/'>November 2015</a>&nbsp;(57)</li>
	<li><a href='http://advocate.jbu.edu/2015/10/'>October 2015</a>&nbsp;(60)</li>
	<li><a href='http://advocate.jbu.edu/2015/09/'>September 2015</a>&nbsp;(54)</li>
	<li><a href='http://advocate.jbu.edu/2015/04/'>April 2015</a>&nbsp;(53)</li>
	<li><a href='http://advocate.jbu.edu/2015/03/'>March 2015</a>&nbsp;(51)</li>
	<li><a href='http://advocate.jbu.edu/2015/02/'>February 2015</a>&nbsp;(70)</li>
	<li><a href='http://advocate.jbu.edu/2015/01/'>January 2015</a>&nbsp;(13)</li>
	<li><a href='http://advocate.jbu.edu/2014/12/'>December 2014</a>&nbsp;(12)</li>
	<li><a href='http://advocate.jbu.edu/2014/11/'>November 2014</a>&nbsp;(37)</li>
	<li><a href='http://advocate.jbu.edu/2014/10/'>October 2014</a>&nbsp;(76)</li>
	<li><a href='http://advocate.jbu.edu/2014/09/'>September 2014</a>&nbsp;(50)</li>
	<li><a href='http://advocate.jbu.edu/2014/04/'>April 2014</a>&nbsp;(24)</li>
	<li><a href='http://advocate.jbu.edu/2014/03/'>March 2014</a>&nbsp;(40)</li>
	<li><a href='http://advocate.jbu.edu/2014/02/'>February 2014</a>&nbsp;(54)</li>
	<li><a href='http://advocate.jbu.edu/2014/01/'>January 2014</a>&nbsp;(15)</li>
	<li><a href='http://advocate.jbu.edu/2013/12/'>December 2013</a>&nbsp;(16)</li>
	<li><a href='http://advocate.jbu.edu/2013/11/'>November 2013</a>&nbsp;(53)</li>
	<li><a href='http://advocate.jbu.edu/2013/10/'>October 2013</a>&nbsp;(70)</li>
	<li><a href='http://advocate.jbu.edu/2013/09/'>September 2013</a>&nbsp;(55)</li>
	<li><a href='http://advocate.jbu.edu/2013/05/'>May 2013</a>&nbsp;(1)</li>
	<li><a href='http://advocate.jbu.edu/2013/04/'>April 2013</a>&nbsp;(44)</li>
	<li><a href='http://advocate.jbu.edu/2013/03/'>March 2013</a>&nbsp;(44)</li>
	<li><a href='http://advocate.jbu.edu/2013/02/'>February 2013</a>&nbsp;(86)</li>
	<li><a href='http://advocate.jbu.edu/2013/01/'>January 2013</a>&nbsp;(45)</li>
	<li><a href='http://advocate.jbu.edu/2012/12/'>December 2012</a>&nbsp;(4)</li>
	<li><a href='http://advocate.jbu.edu/2012/11/'>November 2012</a>&nbsp;(68)</li>
	<li><a href='http://advocate.jbu.edu/2012/10/'>October 2012</a>&nbsp;(90)</li>
	<li><a href='http://advocate.jbu.edu/2012/09/'>September 2012</a>&nbsp;(99)</li>
	<li><a href='http://advocate.jbu.edu/2012/08/'>August 2012</a>&nbsp;(10)</li>
	<li><a href='http://advocate.jbu.edu/2012/07/'>July 2012</a>&nbsp;(2)</li>
	<li><a href='http://advocate.jbu.edu/2012/06/'>June 2012</a>&nbsp;(7)</li>
	<li><a href='http://advocate.jbu.edu/2012/05/'>May 2012</a>&nbsp;(5)</li>
	<li><a href='http://advocate.jbu.edu/2012/04/'>April 2012</a>&nbsp;(42)</li>
	<li><a href='http://advocate.jbu.edu/2012/03/'>March 2012</a>&nbsp;(61)</li>
	<li><a href='http://advocate.jbu.edu/2012/02/'>February 2012</a>&nbsp;(108)</li>
	<li><a href='http://advocate.jbu.edu/2012/01/'>January 2012</a>&nbsp;(1)</li>
		</ul>
		</div><div id="sidebar_left"></div><div id="sidebar_right"></div>
</div> <!-- /#sidebar -->
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<div id="footer">

		<div class="widget-area">
		
			<div class="column">
							</div><!-- / .column -->
			
			<div class="column">
							</div><!-- / .column -->
			
			<div class="column last">
							</div><!-- / .column -->
 
			<div class="clear"></div>
		</div><!-- /.widget-area-->		
		<div class="clear"></div>


		<div id="footer_right">
			<ul id="menu-footer-menu" class=""><li id="menu-item-2597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2597"><a href="/">Home</a></li>
<li id="menu-item-2592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="http://advocate.jbu.edu/category/news/">News</a></li>
<li id="menu-item-7285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7285"><a href="http://advocate.jbu.edu/category/world/">World</a></li>
<li id="menu-item-7284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7284"><a href="http://advocate.jbu.edu/category/politics/">Politics</a></li>
<li id="menu-item-7286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7286"><a href="http://advocate.jbu.edu/category/editorial/">Editorial</a></li>
<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="http://advocate.jbu.edu/category/opinion/">Opinion</a></li>
<li id="menu-item-2595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2595"><a href="http://advocate.jbu.edu/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-2594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2594"><a href="http://advocate.jbu.edu/category/sports/">Sports</a></li>
<li id="menu-item-2591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2591"><a href="http://advocate.jbu.edu/full-editions/">Full Editions</a></li>
<li id="menu-item-2590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2590"><a href="http://advocate.jbu.edu/about/">About</a></li>
<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596"><a href="http://www.jbu.edu/">Jbu.edu Home</a></li>
</ul>			
			<!--<span>Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>-->

			Copyright &copy; 2017 &mdash; <a href="http://advocate.jbu.edu/" class="on">The Threefold Advocate</a>. All Rights Reserved.		</div>

	</div> <!-- /#footer -->

	<div class="clear"></div>

</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5404069-3', 'auto');
  ga('send', 'pageview');

</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/yamidoo/js/tabs.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/yamidoo/js/dropdown.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js?ver=1.0'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script> jQuery(function($){ $(".widget_meta a[href='http://advocate.jbu.edu/comments/feed/']").parent().remove(); }); </script></body>
</html>