<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://advocate.jbu.edu/xmlrpc.php">

	<title>Submitting to her calling: women seek ministry education</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://advocate.jbu.edu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/advocate.jbu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://advocate.jbu.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://advocate.jbu.edu/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://advocate.jbu.edu/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-fonts-css'  href='//fonts.googleapis.com/css?family=Merriweather%3Aregular%2Citalic%2C300%2C700%2C900%7CPlayfair+Display%3Aregular%2Citalic%2C700%2C900%7CMontserrat%3Aregular%2Citalic%2C100%2C200%2C300%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3Aregular%2Citalic%2C300%2C700%26subset%3Dlatin%2C&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-style-css'  href='http://advocate.jbu.edu/wp-content/themes/tribune/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://advocate.jbu.edu/wp-content/themes/tribune/css/media-queries.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribune-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%7CRoboto+Condensed%3A400%2C700%7CMerriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://advocate.jbu.edu/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://advocate.jbu.edu/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://advocate.jbu.edu/wp-content/themes/tribune/custom.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://advocate.jbu.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://advocate.jbu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://advocate.jbu.edu/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pure lives, pure ignorance: students seek health education' href='http://advocate.jbu.edu/2019/10/07/pure-lives-pure-ignorance-students-seek-health-education/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="http://advocate.jbu.edu/2019/10/07/submitting-to-her-calling-women-seek-ministry-education/" />
<link rel='shortlink' href='http://advocate.jbu.edu/?p=8975' />
<link rel="alternate" type="application/json+oembed" href="http://advocate.jbu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fadvocate.jbu.edu%2F2019%2F10%2F07%2Fsubmitting-to-her-calling-women-seek-ministry-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://advocate.jbu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fadvocate.jbu.edu%2F2019%2F10%2F07%2Fsubmitting-to-her-calling-women-seek-ministry-education%2F&#038;format=xml" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune 4.1.1" />
<meta name="generator" content="WPZOOM Framework 1.7.3" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="tribune-custom-css">
.navbar-brand .header_date{display:none;}
</style>
<!-- End Theme Custom CSS -->

	<style type="text/css">#sidebar {float: left;} #main { float: right; }</style>
</head>
<body class="post-template-default single single-post postid-8975 single-format-standard wp-custom-logo do-etfw">

<div class="site-wrap">

	<div class="page-wrap">

		<header id="header">

			<nav class="navbar" role="navigation">

				<nav class="top-navbar" role="navigation">


					<div class="header_social">
											</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-top-slide">
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
								<span class="icon-bar"></span>
							</a>


							<div id="menu-top-slide" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-2578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578"><a href="http://advocate.jbu.edu/about/">About</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579"><a href="http://www.jbu.edu/">Jbu.Edu Home</a></li>
</ul></div>
					</div>

					<div id="navbar-top">

						<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578"><a href="http://advocate.jbu.edu/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579"><a href="http://www.jbu.edu/">Jbu.Edu Home</a></li>
</ul></div>					</div><!-- #navbar-top -->


				</nav><!-- .navbar -->

				<div class="clear"></div>

			</nav><!-- .navbar -->


			<div id="header-inner">


				<div class="navbar-brand">
					<a href="http://advocate.jbu.edu/" class="custom-logo-link" rel="home" itemprop="url"><img width="650" height="98" src="http://advocate.jbu.edu/wp-content/uploads/cropped-Masthead@3x-Sm-650x98.png" class="custom-logo" alt="" itemprop="logo" srcset="http://advocate.jbu.edu/wp-content/uploads/cropped-Masthead@3x-Sm.png 650w, http://advocate.jbu.edu/wp-content/uploads/cropped-Masthead@3x-Sm-300x45.png 300w, http://advocate.jbu.edu/wp-content/uploads/cropped-Masthead@3x-Sm-365x55.png 365w" sizes="(max-width: 650px) 100vw, 650px" /></a>					<span class="tagline">John Brown University&#039;s Student Newspaper</span>
					<span class="header_date">Sunday, October 27, 2019</span>
				</div><!-- .navbar-brand -->


				
				<div class="clear"></div>

			</div><!-- /#header-inner -->


			<nav class="navbar" role="navigation">

				<nav class="main-navbar" role="navigation">


					<div id="sb-search" class="sb-search">
						<form method="get" id="searchform" action="http://advocate.jbu.edu/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>					</div>


					<div class="navbar-header">
						
							<a class="navbar-toggle" href="#menu-main-slide">
                                <span class="toggle-bars">
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                    <span class="icon-bar"></span>
                                </span>
								<span class="toggle-text">Menu</span>
							</a>


							<div id="menu-main-slide" class="menu-master-menu-container"><ul id="menu-master-menu" class="menu"><li id="menu-item-2573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2573"><a href="/">Home</a></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2575"><a href="http://advocate.jbu.edu/category/news/">News</a></li>
<li id="menu-item-7987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7987"><a href="http://advocate.jbu.edu/category/local/">Local</a></li>
<li id="menu-item-7289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7289"><a href="http://advocate.jbu.edu/category/world/">World</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a href="http://advocate.jbu.edu/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576"><a href="http://advocate.jbu.edu/category/opinion/">Opinion</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="http://advocate.jbu.edu/category/sports/">Sports</a></li>
<li id="menu-item-7287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7287"><a href="http://advocate.jbu.edu/category/editorial/">Editorial</a></li>
</ul></div>
					</div>

					<div id="navbar-main">

						<div class="menu-master-menu-container"><ul id="menu-master-menu-1" class="nav navbar-nav dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2573"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2575"><a href="http://advocate.jbu.edu/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7987"><a href="http://advocate.jbu.edu/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7289"><a href="http://advocate.jbu.edu/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a href="http://advocate.jbu.edu/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576"><a href="http://advocate.jbu.edu/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="http://advocate.jbu.edu/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7287"><a href="http://advocate.jbu.edu/category/editorial/">Editorial</a></li>
</ul></div>
					</div><!-- #navbar-main -->

					<div class="clear"></div>

				</nav><!-- .main-navbar -->

			</nav><!-- .navbar -->

			<div class="clear"></div>

		</header><!-- /#header -->


    <main id="main" role="main">

        
            <div class="content-area">

                <article id="post-8975" class="post-8975 post type-post status-publish format-standard has-post-thumbnail category-faith">

    <header class="entry-header">

       <span class="cat-links"><a href="http://advocate.jbu.edu/category/faith/" rel="category tag">Faith</a></span>
        <h1 class="entry-title">Submitting to her calling: women seek ministry education</h1>

        <div class="post-meta">

                            <time class="entry-date published updated" datetime="2019-10-07T00:24:26+00:00">
                    October 7, 2019 12:24 am                </time>
            

            <span class="entry-author vcard author">by  <a class="url fn n" href="http://advocate.jbu.edu/author/noltec/">Catherine Nolte</a></span>
            <span class="views">Views: 71</span>
        </div>


    </header><!-- .entry-header -->

    <div class="clear"></div>

    <div class="entry-content">

        
        
<p>Female ministry students must confront denominational controversies, criticism for their career plan and lack of diversity on campus as they earn their diploma.&nbsp;</p>



<p>These difficulties have especially impacted women of color and women under the age of 35.</p>



<p>According to the Association of Theological Schools, female students make up only 34% of seminary students across all degree programs. However, that percentage is made up of 45% between age 50-64, 26% between age 30-34, and 31% between age 25-29.&nbsp;</p>



<p>The average age of a graduate student is 29, and 59.8% of graduate students across the nation are female, according to US Census October 2017 Current Population Survey.&nbsp;</p>



<p>Emma James, junior Biblical and Theological Studies major, has held onto her calling despite pushback. “I’ve definitely felt discouraged in my choice of major before, and it’s particularly disheartening when that discouragement comes from trusted voices within the Church,” James said. “Ultimately, however, I’m encouraged by the knowledge that I’m obeying God’s calling for my life, and I don’t need approval from the world.”&nbsp;</p>



<p>James praised John Brown University for encouraging female ministry students. “The professors of the Bible department particularly do a good job of making every student feel heard, male or female. It has also been really empowering to see women involved in ministry on campus, whether through Cause, SMLT or speaking at the Gathering,” James said.</p>



<p>Chloe Woodson, sophomore Christian ministry and formation major, has also had a positive experience in JBU’s Christian Ministry Department. “I feel like nobody thinks twice about me studying ministry. To me that’s incredible because there was a time where women were not allowed to speak within the church setting,” Woodson said. “I see strong, young women of faith studying theology and thriving. I feel encouraged when I see a woman speaking at chapel who has gone through seminary and has been able to overcome those stereotypes of only men going to seminary.”&nbsp;</p>



<p>Women may also be discouraged to study ministry because of the recent #ChurchToo movement and sexual abuse cases coming to light within the Catholic Church and the Southern Baptist Convention.</p>



<p>“I have always heard about the sexual abuse that goes on within the Catholic church, but hardly ever hear about the sexual abuse within the Baptist community. As time has gone on, there has been more awareness to the sexual abuse that has gone on,” Woodson said. “However, at JBU there is no talk about the dangers of what it is like to work with a ministry platform and how people use that to take advantage of people by using God as a tool to hurt people and keep them quiet.”&nbsp;</p>



<p>Describing the negative attitudes she has faced, Ashleigh Owens, junior biblical and theological studies major, stressed the importance of having a support system. Because she is not a straight white male, she said that she has “faced quite a bit of pushback from some people about my decision to pursue a career in ministry.&nbsp; A lot of people have opinions about the LGBTQ that they feel open in expressing without realizing that there are LGBTQ people on campus, and that it’s hurtful to me and others as well,” Owens said. I also get asked ‘How do I reconcile being LGBTQ and Christian?’ No one asks a straight person that. I hear a lot of people talking negatively. It’s easier to feel isolated, especially in the Bible department. I’m fairly new there, so I don’t have a lot of friends yet.”</p>



<p>Owens continued, “It’s also sometimes difficult to picture myself as a minister or professor because there aren’t a lot of role models in this field who look like me. However, I’m lucky enough to have a great support system as well as parents and friends who encourage me.”&nbsp;</p>



<p>Owens has found that most disapproval stems from denominational differences. “I am friends with people from a wide array of denominational backgrounds, and some of them have been very surprised at my decision,” Owens said. “Most of the pushback I feel comes from graduate programs I’ve looked into where only males are allowed to take certain classes or be ordained.”&nbsp;</p>



<p>On the graduate level, the lack of gender, racial and ethnic diversity can impact female student experiences at seminary.&nbsp;</p>



<p>While Radha Vyas, Master of Theology student at Dallas Theological Seminary, did not feel discouraged in attending seminary, she is a minority in her degree program.&nbsp;</p>



<p>“When I walk around campus I see diversity. But when I sit in class, I don’t. It seems as though different programs attract different kinds of students. We have a large Chinese population, however many of them are in the Chinese-language programs. Our Christian Education and Counseling programs have many women,” Vyas said. “But the Master of Theology program does not have a diverse body. I am one of the few female and ethnically different from the majority white population.”&nbsp;</p>



<p>While thankful for the leadership opportunities in which she has been privileged to serve, Christian Williams, Master of Theology student at DTS and employee in the Spiritual Formation Department, has been intentional about surrounding herself with a diverse community.&nbsp;</p>



<p>“For me, as a single black woman attending seminary who is more egalitarian, that has been crucial to feeling safe and accepted, not becoming frustrated, burnt out or bitter, but also making sure I strive for unity within the body. For me, unity amongst believers is one of the things that makes my heart beat,” Williams said.&nbsp;</p>



<p>“In the community which has been cultivated in my time as a student, I will say that being a woman has not been an issue; even amongst members of my circle who have remarkably different opinions about the role of women in ministry. Faculty and staff of DTS are encouraging, affirming and dedicated to making sure students learn and grow,” Williams said. &nbsp;</p>



<p>Williams has seen the training of women for ministry become an increasingly discussed topic. “Right now, it is a hot topic issue, especially with the explosion of parachurch women’s ministry and more women attending and graduating from seminary. And I hope it is not just a trend. A lot of people are now asking questions that women in churches have been asking themselves and each other for a long time. As a female seminary student, its reaffirmed why I came to seminary in the first place.Training is essential and imperative,” she said.&nbsp;</p>



<p>Discussing where seminaries can go from here in striving towards a truly diverse population, Williams stressed the importance of representation in leadership and its impact on students. “Diversity helps you navigate conflict more effectively, it makes you a better listener and more equipped to articulate hard truths, ask better questions, widens your perceptions and worldview and makes you a better neighbor. It also gives you a picture of what God is doing in the world: calling all kinds of people to Himself,” Williams said. “Furthermore, it helps you see Christ. The body of Christ is not uniform. It is easy to attain the bonds of unity when everything is uniform, it takes desperate dependence on Jesus, attentiveness to the Spirit and obedience to the Father to attain unity among what is not uniform,” she said.</p>



<p>Vyas calls on younger women to pursue their callings in attending seminary. “I would encourage them to do the tough things like seeking a Master of Theology and fully investing in the task. It’s a challenging road, but it’s worth it,” Vyas said. “I would ask them to consider the impact they could have on building up the body of Christ by understanding themselves as critical to​ God’s mission and as true helpers in the Biblical sense.”&nbsp;​</p>



<p></p>

        <div class="clear"></div>

        
    </div><!-- .entry-content -->


    <footer class="entry-footer">

        
        

        
            <div class="post_author vcard">

                <img alt='' src='http://1.gravatar.com/avatar/7a8978114dc972f9100d084e8e59749d?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7a8978114dc972f9100d084e8e59749d?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />
                <div class="author-description">

                    <span>Author:  <a class="url fn n" href="http://advocate.jbu.edu/author/noltec/">Catherine Nolte</a></span>
                </div>

                <div class="clear"></div>
            </div>

        
    </footer><!-- .entry-footer -->

</article><!-- #post -->
                
                    
                
            </div>

        
    </main><!-- #main -->


    <section id="sidebar">

	<div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="http://advocate.jbu.edu/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form></div><div id="categories-2" class="widget widget_categories"><h3 class="title">Categories</h3>		<ul>
				<li class="cat-item cat-item-25"><a href="http://advocate.jbu.edu/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-92"><a href="http://advocate.jbu.edu/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://advocate.jbu.edu/category/lifestyles/">Lifestyles</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://advocate.jbu.edu/category/local/" title="News &amp; Stories from the Community">Local</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://advocate.jbu.edu/category/news/">News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://advocate.jbu.edu/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://advocate.jbu.edu/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://advocate.jbu.edu/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://advocate.jbu.edu/category/world/">World</a>
</li>
		</ul>
			</div><div id="archives-2" class="widget widget_archive"><h3 class="title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://advocate.jbu.edu/2019/10/'> October 2019 </option>
	<option value='http://advocate.jbu.edu/2019/04/'> April 2019 </option>
	<option value='http://advocate.jbu.edu/2019/03/'> March 2019 </option>
	<option value='http://advocate.jbu.edu/2019/02/'> February 2019 </option>
	<option value='http://advocate.jbu.edu/2019/01/'> January 2019 </option>
	<option value='http://advocate.jbu.edu/2018/12/'> December 2018 </option>
	<option value='http://advocate.jbu.edu/2018/04/'> April 2018 </option>
	<option value='http://advocate.jbu.edu/2018/03/'> March 2018 </option>
	<option value='http://advocate.jbu.edu/2018/02/'> February 2018 </option>
	<option value='http://advocate.jbu.edu/2018/01/'> January 2018 </option>
	<option value='http://advocate.jbu.edu/2017/11/'> November 2017 </option>
	<option value='http://advocate.jbu.edu/2017/10/'> October 2017 </option>
	<option value='http://advocate.jbu.edu/2017/09/'> September 2017 </option>
	<option value='http://advocate.jbu.edu/2017/04/'> April 2017 </option>
	<option value='http://advocate.jbu.edu/2017/03/'> March 2017 </option>
	<option value='http://advocate.jbu.edu/2017/02/'> February 2017 </option>
	<option value='http://advocate.jbu.edu/2017/01/'> January 2017 </option>
	<option value='http://advocate.jbu.edu/2016/12/'> December 2016 </option>
	<option value='http://advocate.jbu.edu/2016/11/'> November 2016 </option>
	<option value='http://advocate.jbu.edu/2016/10/'> October 2016 </option>
	<option value='http://advocate.jbu.edu/2016/09/'> September 2016 </option>
	<option value='http://advocate.jbu.edu/2016/04/'> April 2016 </option>
	<option value='http://advocate.jbu.edu/2016/03/'> March 2016 </option>
	<option value='http://advocate.jbu.edu/2016/02/'> February 2016 </option>
	<option value='http://advocate.jbu.edu/2016/01/'> January 2016 </option>
	<option value='http://advocate.jbu.edu/2015/12/'> December 2015 </option>
	<option value='http://advocate.jbu.edu/2015/11/'> November 2015 </option>
	<option value='http://advocate.jbu.edu/2015/10/'> October 2015 </option>
	<option value='http://advocate.jbu.edu/2015/09/'> September 2015 </option>
	<option value='http://advocate.jbu.edu/2015/04/'> April 2015 </option>
	<option value='http://advocate.jbu.edu/2015/03/'> March 2015 </option>
	<option value='http://advocate.jbu.edu/2015/02/'> February 2015 </option>
	<option value='http://advocate.jbu.edu/2015/01/'> January 2015 </option>
	<option value='http://advocate.jbu.edu/2014/12/'> December 2014 </option>
	<option value='http://advocate.jbu.edu/2014/11/'> November 2014 </option>
	<option value='http://advocate.jbu.edu/2014/10/'> October 2014 </option>
	<option value='http://advocate.jbu.edu/2014/09/'> September 2014 </option>
	<option value='http://advocate.jbu.edu/2014/04/'> April 2014 </option>
	<option value='http://advocate.jbu.edu/2014/03/'> March 2014 </option>
	<option value='http://advocate.jbu.edu/2014/02/'> February 2014 </option>
	<option value='http://advocate.jbu.edu/2014/01/'> January 2014 </option>
	<option value='http://advocate.jbu.edu/2013/12/'> December 2013 </option>
	<option value='http://advocate.jbu.edu/2013/11/'> November 2013 </option>
	<option value='http://advocate.jbu.edu/2013/10/'> October 2013 </option>
	<option value='http://advocate.jbu.edu/2013/09/'> September 2013 </option>
	<option value='http://advocate.jbu.edu/2013/05/'> May 2013 </option>
	<option value='http://advocate.jbu.edu/2013/04/'> April 2013 </option>
	<option value='http://advocate.jbu.edu/2013/03/'> March 2013 </option>
	<option value='http://advocate.jbu.edu/2013/02/'> February 2013 </option>
	<option value='http://advocate.jbu.edu/2013/01/'> January 2013 </option>
	<option value='http://advocate.jbu.edu/2012/12/'> December 2012 </option>
	<option value='http://advocate.jbu.edu/2012/11/'> November 2012 </option>
	<option value='http://advocate.jbu.edu/2012/10/'> October 2012 </option>
	<option value='http://advocate.jbu.edu/2012/09/'> September 2012 </option>
	<option value='http://advocate.jbu.edu/2012/08/'> August 2012 </option>
	<option value='http://advocate.jbu.edu/2012/07/'> July 2012 </option>
	<option value='http://advocate.jbu.edu/2012/06/'> June 2012 </option>
	<option value='http://advocate.jbu.edu/2012/05/'> May 2012 </option>
	<option value='http://advocate.jbu.edu/2012/04/'> April 2012 </option>
	<option value='http://advocate.jbu.edu/2012/03/'> March 2012 </option>
	<option value='http://advocate.jbu.edu/2012/02/'> February 2012 </option>
	<option value='http://advocate.jbu.edu/2012/01/'> January 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>
</section> <!-- /#sidebar -->
    

	<div class="clear"></div>

	

</div> <!-- /.page-wrap -->

<div class="clear"></div>

<div id="footer">

	<div class="footer-logo">

	    <h2><a href="http://advocate.jbu.edu" title="John Brown University&#039;s Student Newspaper"></a></h2>

	</div>


    
        <div class="footer-menu">
            <div class="menu-footer"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2597"><a href="/">Home</a></li>
<li id="menu-item-2592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="http://advocate.jbu.edu/category/news/">News</a></li>
<li id="menu-item-7285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7285"><a href="http://advocate.jbu.edu/category/world/">World</a></li>
<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="http://advocate.jbu.edu/category/opinion/">Opinion</a></li>
<li id="menu-item-2595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2595"><a href="http://advocate.jbu.edu/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-2594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2594"><a href="http://advocate.jbu.edu/category/sports/">Sports</a></li>
<li id="menu-item-7286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7286"><a href="http://advocate.jbu.edu/category/editorial/">Editorial</a></li>
<li id="menu-item-2590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2590"><a href="http://advocate.jbu.edu/about/">About</a></li>
<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596"><a href="http://www.jbu.edu/">Jbu.edu Home</a></li>
</ul></div>        </div>

    
	<div class="clear"></div>

	<div class="footer-info">

		<span class="copyright">Copyright &copy; 2019 <a href="http://advocate.jbu.edu/" class="on"></a>. </span>
		<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>
	</div>

	<div class="clear"></div>


</div> <!-- /#footer -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5404069-3', 'auto');
  ga('send', 'pageview');

</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://advocate.jbu.edu/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "26bfbb1cdc", post_id : 8975 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/js/jquery.mmenu.min.all.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/js/flickity.pkgd.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/js/jquery.carouFredSel-6.2.1-packed.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/js/flexslider.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/js/jquery.fitvids.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/js/superfish.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/js/tabs.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/js/search_button.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zoomOptions = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/js/functions.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

</body>
</html>