<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://advocate.jbu.edu/xmlrpc.php">

    		    <!-- PVC Template -->
    <script type="text/template" id="pvc-stats-view-template">
    <i class="pvc-stats-icon small" aria-hidden="true"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="chart-bar" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-chart-bar fa-w-16 fa-2x"><path fill="currentColor" d="M396.8 352h22.4c6.4 0 12.8-6.4 12.8-12.8V108.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v230.4c0 6.4 6.4 12.8 12.8 12.8zm-192 0h22.4c6.4 0 12.8-6.4 12.8-12.8V140.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v198.4c0 6.4 6.4 12.8 12.8 12.8zm96 0h22.4c6.4 0 12.8-6.4 12.8-12.8V204.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v134.4c0 6.4 6.4 12.8 12.8 12.8zM496 400H48V80c0-8.84-7.16-16-16-16H16C7.16 64 0 71.16 0 80v336c0 17.67 14.33 32 32 32h464c8.84 0 16-7.16 16-16v-16c0-8.84-7.16-16-16-16zm-387.2-48h22.4c6.4 0 12.8-6.4 12.8-12.8v-70.4c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v70.4c0 6.4 6.4 12.8 12.8 12.8z" class=""></path></svg></i> 
	 <%= total_view %> total views	<% if ( today_view > 0 ) { %>
		<span class="views_today">,  <%= today_view %> views today</span>
	<% } %>
	</span>
	</script>
		    
	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘NWA is our home’: Protesters stand for Black and transgender Arkansans &mdash;</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘NWA is our home’: Protesters stand for Black and transgender Arkansans &mdash;" />
	<meta property="og:description" content="A few steps away from the World Peace Fountain outside the Fayetteville Town Center, demonstrators demanded peace and protection for Black and transgender Arkansans. The Rally for Our Rights on April 18, led by The Ozarks Coalition and Bridge the Gap Northwest Arkansas, protested against the anti-transgender laws of the [&hellip;]" />
	<meta property="og:url" content="http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/" />
	<meta property="article:publisher" content="https://www.facebook.com/threefoldjbu" />
	<meta property="article:published_time" content="2021-04-20T01:09:19+00:00" />
	<meta property="article:modified_time" content="2021-04-20T01:09:21+00:00" />
	<meta property="og:image" content="http://advocate.jbu.edu/wp-content/uploads/DSC0181.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1417" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@TheThreefold" />
	<meta name="twitter:site" content="@TheThreefold" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Catherine Nolte">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://advocate.jbu.edu/#organization","name":"The Threefold Advocate","url":"http://advocate.jbu.edu/","sameAs":["https://www.facebook.com/threefoldjbu","https://www.instagram.com/threefoldadvocate/","https://twitter.com/TheThreefold"],"logo":{"@type":"ImageObject","@id":"http://advocate.jbu.edu/#logo","inLanguage":"en-US","url":"http://advocate.jbu.edu/wp-content/uploads/Screen-Shot-2020-12-27-at-3.29.06-PM.png","width":1398,"height":296,"caption":"The Threefold Advocate"},"image":{"@id":"http://advocate.jbu.edu/#logo"}},{"@type":"WebSite","@id":"http://advocate.jbu.edu/#website","url":"http://advocate.jbu.edu/","name":"The Threefold Advocate","description":"John Brown University&#039;s Student Newspaper","publisher":{"@id":"http://advocate.jbu.edu/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://advocate.jbu.edu/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/#primaryimage","inLanguage":"en-US","url":"http://advocate.jbu.edu/wp-content/uploads/DSC0181.jpg","width":2048,"height":1417},{"@type":"WebPage","@id":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/#webpage","url":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/","name":"\u2018NWA is our home\u2019: Protesters stand for Black and transgender Arkansans &mdash;","isPartOf":{"@id":"http://advocate.jbu.edu/#website"},"primaryImageOfPage":{"@id":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/#primaryimage"},"datePublished":"2021-04-20T01:09:19+00:00","dateModified":"2021-04-20T01:09:21+00:00","breadcrumb":{"@id":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/"]}]},{"@type":"BreadcrumbList","@id":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://advocate.jbu.edu/","url":"http://advocate.jbu.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://advocate.jbu.edu/all-posts/","url":"http://advocate.jbu.edu/all-posts/","name":"All Posts"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/","url":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/","name":"\u2018NWA is our home\u2019: Protesters stand for Black and transgender Arkansans"}}]},{"@type":"Article","@id":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/#article","isPartOf":{"@id":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/#webpage"},"author":{"@id":"http://advocate.jbu.edu/#/schema/person/dedca36e5858fb9e351dcef0176c141e"},"headline":"\u2018NWA is our home\u2019: Protesters stand for Black and transgender Arkansans","datePublished":"2021-04-20T01:09:19+00:00","dateModified":"2021-04-20T01:09:21+00:00","mainEntityOfPage":{"@id":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/#webpage"},"publisher":{"@id":"http://advocate.jbu.edu/#organization"},"image":{"@id":"http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/#primaryimage"},"keywords":"BLM,Fayetteville,Malcolm Project NWA,Ozarks Coalition,protests,social issues","articleSection":"News","inLanguage":"en-US"},{"@type":"Person","@id":"http://advocate.jbu.edu/#/schema/person/dedca36e5858fb9e351dcef0176c141e","name":"Catherine Nolte","image":{"@type":"ImageObject","@id":"http://advocate.jbu.edu/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/7a8978114dc972f9100d084e8e59749d?s=96&d=mm&r=g","caption":"Catherine Nolte"},"description":"Catherine Nolte ('21) is the executive editor of The Threefold Advocate, JBU's student-led newspaper. She is studying public relations with minors in psychology and Christian ministry. Nolte previously served as a staff writer (2018), faith editor (2018-2020) and managing editor (2019-2020)."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://advocate.jbu.edu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/advocate.jbu.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://advocate.jbu.edu/wp-includes/css/dist/block-library/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1615389550' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-icons-v4.7.0-css'  href='http://advocate.jbu.edu/wp-content/plugins/everest-counter-lite/css/font-awesome/font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ec_gener_icons-css'  href='http://advocate.jbu.edu/wp-content/plugins/everest-counter-lite/css/genericons.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://advocate.jbu.edu/wp-includes/css/dashicons.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7CABeeZee%7CAguafina+Script%7COpen+Sans%7CRoboto%7CRoboto+Slab%7CLato%7CTitillium+Web%7CSource+Sans+Pro%7CPlayfair+Display%7CMontserrat%7CKhand%7COswald%7CEk+Mukta%7CRubik%7CPT+Sans+Narrow%7CPoppins%7COxygen%3A300%2C400%2C600%2C700&#038;ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ec_frontend_css-css'  href='http://advocate.jbu.edu/wp-content/plugins/everest-counter-lite/css/frontend/ec-frontend.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://advocate.jbu.edu/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/functions/wpzoom/assets/css/theme-utils.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='indigo-google-fonts-css'  href='//fonts.googleapis.com/css?family=Mulish%3Aregular%2C700%2C700i%2Citalic%7COswald%3Aregular%2C700%7CMontserrat%3Aregular%2C700%7CTeko%3Aregular%2C700&#038;ver=5.5.4#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='indigo-style-css'  href='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/style.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/css/media-queries.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='indigo-google-font-default-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C500%2C700&#038;ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='indigo-style-color-blue-css'  href='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/styles/blue.css?ver=1.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-instagram-widget-css'  href='http://advocate.jbu.edu/wp-content/plugins/instagram-widget-by-wpzoom/css/instagram-widget.css?ver=1615389563' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1615389550' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1615389550' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1615389550' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1615389550' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1615389550' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css'  href='//advocate.jbu.edu/wp-content/uploads/sass/pvc.min.css?ver=1598661564' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-backward-compatibility-css'  href='http://advocate.jbu.edu/wp-content/plugins/all-in-one-video-gallery/public/assets/css/backward-compatibility.css?ver=2.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-in-one-video-gallery-public-css'  href='http://advocate.jbu.edu/wp-content/plugins/all-in-one-video-gallery/public/assets/css/public.css?ver=2.4.4' type='text/css' media='all' />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-academicons-ttf-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-academicons-woff-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='text/css' type="font/woff2" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-genericons-ttf-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-genericons-woff-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='text/css' type="font/woff" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-socicon-ttf-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf' type='text/css' type="font/ttf" crossorigin />
<link rel="preload" as="font"  id='wpzoom-social-icons-font-socicon-woff-css'  href='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff' type='text/css' type="font/woff" crossorigin />
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='a3-pvc-backbone-js-extra'>
/* <![CDATA[ */
var vars = {"rest_api_url":"http:\/\/advocate.jbu.edu\/wp-json\/pvc\/v1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/page-views-count/assets/js/pvc.backbone.min.js?ver=2.4.7' id='a3-pvc-backbone-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/js/init.js?ver=5.5.4' id='wpzoom-init-js'></script>
<link rel="https://api.w.org/" href="http://advocate.jbu.edu/wp-json/" /><link rel="alternate" type="application/json" href="http://advocate.jbu.edu/wp-json/wp/v2/posts/11151" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://advocate.jbu.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://advocate.jbu.edu/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.4" />
<link rel='shortlink' href='http://advocate.jbu.edu/?p=11151' />
<link rel="alternate" type="application/json+oembed" href="http://advocate.jbu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fadvocate.jbu.edu%2F2021%2F04%2F19%2Fnwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://advocate.jbu.edu/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fadvocate.jbu.edu%2F2021%2F04%2F19%2Fnwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-180348472-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-180348472-1');
</script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Indigo 1.0.14" />
<meta name="generator" content="WPZOOM Framework 1.9.2" />
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Begin Theme Custom CSS -->
<style type="text/css" id="wpzoom-indigo-custom-css">

@media screen and (min-width: 769px){body{font-size:16px;}.navbar-brand-wpz h1{font-size:70px;}.navbar-brand-wpz .tagline{font-size:18px;}.slides li h3{font-size:42px;}.slides li .slide_button a{font-size:14px;}.widget h3.title{font-size:14px;}.site-footer .widget h3.title{font-size:20px;}.entry-title{font-size:30px;}.single h1.entry-title{font-size:40px;}.page h1.entry-title{font-size:40px;}.footer-title{font-size:40px;}.footer-menu ul li{font-size:20px;}}
@media screen and (max-width: 768px){body{font-size:16px;}.navbar-brand-wpz h1{font-size:60px;}.navbar-brand-wpz .tagline{font-size:18px;}.slides li h3{font-size:26px;}.slides li .slide_button a{font-size:12px;}.widget h3.title{font-size:14px;}.site-footer .widget h3.title{font-size:20px;}.entry-title{font-size:24px;}.single h1.entry-title{font-size:36px;}.page h1.entry-title{font-size:36px;}.footer-title{font-size:40px;}.footer-menu ul li{font-size:20px;}}
@media screen and (max-width: 480px){body{font-size:16px;}.navbar-brand-wpz h1{font-size:60px;}.navbar-brand-wpz .tagline{font-size:18px;}.slides li h3{font-size:26px;}.slides li .slide_button a{font-size:12px;}.widget h3.title{font-size:14px;}.site-footer .widget h3.title{font-size:20px;}.entry-title{font-size:24px;}.single h1.entry-title{font-size:28px;}.page h1.entry-title{font-size:28px;}.footer-title{font-size:40px;}.footer-menu ul li{font-size:20px;}}
</style>
<!-- End Theme Custom CSS -->
<link rel="icon" href="http://advocate.jbu.edu/wp-content/uploads/Screen-Shot-2020-07-30-at-5.55.08-PM-260x260.png" sizes="32x32" />
<link rel="icon" href="http://advocate.jbu.edu/wp-content/uploads/Screen-Shot-2020-07-30-at-5.55.08-PM-260x260.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://advocate.jbu.edu/wp-content/uploads/Screen-Shot-2020-07-30-at-5.55.08-PM-260x260.png" />
<meta name="msapplication-TileImage" content="http://advocate.jbu.edu/wp-content/uploads/Screen-Shot-2020-07-30-at-5.55.08-PM-380x380.png" />
		<style type="text/css" id="wp-custom-css">
			.aiovg .aiovg-title,
.aiovg .aiovg-user {
font-size: 1.9rem;
}		</style>
		</head>
<body class="post-template-default single single-post postid-11151 single-format-standard wp-custom-logo">

<div class="page-wrap">

    <header class="site-header">

        <nav class="top-navbar" role="navigation">

            <div class="inner-wrap">

                <div id="navbar-top">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="navbar-wpz dropdown sf-menu"><li id="menu-item-2578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2578"><a href="http://advocate.jbu.edu/about/">About</a></li>
<li id="menu-item-2579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2579"><a href="http://www.jbu.edu/">jbu.edu Home</a></li>
<li id="menu-item-9728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9728"><a href="http://advocate.jbu.edu/digital-issues/">Digital Issues</a></li>
</ul></div>               </div><!-- #navbar-top -->

                <div id="sb-search" class="sb-search">
                    <form method="get" id="searchform" action="http://advocate.jbu.edu/">
	<input type="search" class="sb-search-input" placeholder="Enter your keywords..."  name="s" id="s" />
    <input type="submit" id="searchsubmit" class="sb-search-submit" value="Search" />
    <span class="sb-icon-search"></span>
</form>                </div><!-- .sb-search -->

                <div class="header_social">
                    <div id="zoom-social-icons-widget-2" class="widget zoom-social-icons-widget">
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--round zoom-social-icons-list--no-labels">

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/threefoldjbu" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">facebook</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#43aee0" style="background-color : #000000; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/TheThreefold" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">twitter</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#43aee0" style="background-color : #000000; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
                                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.instagram.com/threefoldadvocate/" target="_blank" >
                                                                        
                                                    <span class="screen-reader-text">instagram</span>
                        
                        <span class="zoom-social_icons-list-span social-icon socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#43aee0" style="background-color : #000000; font-size: 18px; padding:8px" ></span>

                                            </a>
                </li>

            
        </ul>

        </div>                </div><!-- .header_social -->

            </div><!-- ./inner-wrap -->

        </nav><!-- .navbar -->
        <div class="clear"></div>

        <div class="inner-wrap">

            <div class="navbar-brand-wpz">

                <a href="http://advocate.jbu.edu/" class="custom-logo-link" rel="home" itemprop="url"><img width="650" height="98" src="http://advocate.jbu.edu/wp-content/uploads/Masthead@3x-Sm-650x98.png" class="custom-logo" alt="" loading="lazy" itemprop="logo" srcset="http://advocate.jbu.edu/wp-content/uploads/Masthead@3x-Sm.png 650w, http://advocate.jbu.edu/wp-content/uploads/Masthead@3x-Sm-300x45.png 300w, http://advocate.jbu.edu/wp-content/uploads/Masthead@3x-Sm-365x55.png 365w" sizes="(max-width: 650px) 100vw, 650px" /></a>
                <p class="tagline">John Brown University&#039;s Student Newspaper</p>

            </div><!-- .navbar-brand -->


            

            <nav class="main-navbar" role="navigation">

                <div class="navbar-header-main">
                    <div id="menu-main-slide" class="menu-master-menu-container"><ul id="menu-master-menu" class="menu"><li id="menu-item-2573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2573"><a href="/">Home</a></li>
<li id="menu-item-2575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2575"><a href="http://advocate.jbu.edu/category/news/">News</a></li>
<li id="menu-item-2577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="http://advocate.jbu.edu/category/sports/">Sports</a></li>
<li id="menu-item-9368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9368"><a href="http://advocate.jbu.edu/category/faith/">Faith</a></li>
<li id="menu-item-7987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7987"><a href="http://advocate.jbu.edu/category/local/">Local</a></li>
<li id="menu-item-2574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a href="http://advocate.jbu.edu/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-2576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576"><a href="http://advocate.jbu.edu/category/opinion/">Opinion</a></li>
<li id="menu-item-7287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7287"><a href="http://advocate.jbu.edu/category/editorial/">Editorial</a></li>
<li id="menu-item-9500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9500"><a href="http://advocate.jbu.edu/podcasts/">Podcasts</a></li>
</ul></div>
                </div>

                <div id="navbar-main">

                    <div class="menu-master-menu-container"><ul id="menu-master-menu-1" class="navbar-wpz dropdown sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2573"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2575"><a href="http://advocate.jbu.edu/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2577"><a href="http://advocate.jbu.edu/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9368"><a href="http://advocate.jbu.edu/category/faith/">Faith</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7987"><a href="http://advocate.jbu.edu/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2574"><a href="http://advocate.jbu.edu/category/lifestyles/">Lifestyles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2576"><a href="http://advocate.jbu.edu/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7287"><a href="http://advocate.jbu.edu/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9500"><a href="http://advocate.jbu.edu/podcasts/">Podcasts</a></li>
</ul></div>
                </div><!-- #navbar-main -->

            </nav><!-- .navbar -->
            <div class="clear"></div>

        </div><!-- .inner-wrap -->

    </header><!-- .site-header -->

    <div class="inner-wrap">


    <main id="main" class="site-main" role="main">

        
            <div class="content-area">

                
<article id="post-11151" class="post-11151 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-blm tag-fayetteville tag-malcolm-project-nwa tag-ozarks-coalition tag-protests tag-social-issues">

    
        <header class="entry-image">
            <div class="post-thumb">
                <img width="800" height="554" src="http://advocate.jbu.edu/wp-content/uploads/DSC0181-800x554.jpg" class="photo wp-post-image" alt="" loading="lazy" srcset="http://advocate.jbu.edu/wp-content/uploads/DSC0181-800x554.jpg 800w, http://advocate.jbu.edu/wp-content/uploads/DSC0181-300x208.jpg 300w, http://advocate.jbu.edu/wp-content/uploads/DSC0181-768x531.jpg 768w, http://advocate.jbu.edu/wp-content/uploads/DSC0181-1536x1063.jpg 1536w, http://advocate.jbu.edu/wp-content/uploads/DSC0181.jpg 2048w" sizes="(max-width: 800px) 100vw, 800px" />            </div>
        </header>
    


    <div class="post_wrapper_main">

        

        <div class="post_wrapper">

            <header class="entry-header">

                <span class="cat-links"><a href="http://advocate.jbu.edu/category/news/" rel="category tag">News</a></span>
                <h1 class="entry-title fn">‘NWA is our home’: Protesters stand for Black and transgender Arkansans</h1>                <div class="entry-meta">
                    <span class="entry-author">Written by <a href="http://advocate.jbu.edu/author/noltec/" title="Posts by Catherine Nolte" rel="author">Catherine Nolte</a></span>                    <span class="entry-date">on <time class="entry-date" datetime="2021-04-19T20:09:19-05:00">April 19, 2021</time> </span>                                     </div>
            </header><!-- .entry-header -->


            <div class="entry-content">
                <div class="pvc_clear"></div><p id="pvc_stats_11151" class="pvc_stats total_only  pvc_load_by_ajax_update" data-element-id="11151" style=""><i class="pvc-stats-icon small" aria-hidden="true"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="chart-bar" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-chart-bar fa-w-16 fa-2x"><path fill="currentColor" d="M396.8 352h22.4c6.4 0 12.8-6.4 12.8-12.8V108.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v230.4c0 6.4 6.4 12.8 12.8 12.8zm-192 0h22.4c6.4 0 12.8-6.4 12.8-12.8V140.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v198.4c0 6.4 6.4 12.8 12.8 12.8zm96 0h22.4c6.4 0 12.8-6.4 12.8-12.8V204.8c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v134.4c0 6.4 6.4 12.8 12.8 12.8zM496 400H48V80c0-8.84-7.16-16-16-16H16C7.16 64 0 71.16 0 80v336c0 17.67 14.33 32 32 32h464c8.84 0 16-7.16 16-16v-16c0-8.84-7.16-16-16-16zm-387.2-48h22.4c6.4 0 12.8-6.4 12.8-12.8v-70.4c0-6.4-6.4-12.8-12.8-12.8h-22.4c-6.4 0-12.8 6.4-12.8 12.8v70.4c0 6.4 6.4 12.8 12.8 12.8z" class=""></path></svg></i> <img src="http://advocate.jbu.edu/wp-content/plugins/page-views-count/ajax-loader.gif" border=0 /></p><div class="pvc_clear"></div>
<p>A few steps away from the World Peace Fountain outside the Fayetteville Town Center, demonstrators demanded peace and protection for Black and transgender Arkansans.</p>



<p>The Rally for Our Rights on April 18, led by The Ozarks Coalition and Bridge the Gap Northwest Arkansas, protested against the anti-transgender laws of the Arkansas legislature and the police killings of Daunte Wright and Adam Toledo.</p>



<p>Wright, a 20-year-old Black man, was shot by officer Kimberly Ann Potter on April 11 in Brooklyn Center, Minnesota during a traffic stop where he was detained due to an arrest warrant, <a href="https://www.nytimes.com/article/daunte-wright-death-minnesota.html">according to The New York Times</a>. Toledo, a 13-year-old Mexican American boy, was shot by a Chicago police officer on March 29 after tossing “what looks like a gun” and raising his hands in response to the officer’s command, <a href="https://chicago.suntimes.com/news/2021/4/15/22383392/adam-toledo-shooting-video-released-chicago-police-bodycam">according to the Chicago Sun Times</a>.</p>



<p>“We need to make a statement to law enforcement because … they were supportive of the insurrection, they supported Donald Trump, and the hate, the bigotry and the racism that’s come from it and the groups here in Arkansas that sponsor it,” Quinn Foster, a member of The Ozarks Coalition, said.</p>



<p>With pride, transgender and BLM flags and signs stating “Inclusion,” “Black Lives Matter” and “No Justice, No Peace,” the group wanted to show support for marginalized Arkansans. Protestors cheered to honking cars and danced as music blared from a loudspeaker.</p>



<p>Dani, resident of Springdale, came to the protest to support their 12-year-old transgender son, Arrow. [The Threefold Advocate staff, in consultation with the newspaper advisor, has chosen not to include their last name for the safety of the minor.]</p>



<p>Dani commented on the direct impact of the Save Adolescents from Experimentation Act. The Act, which passed on April 6, makes Arkansas the first state “to pass a bill restricting access to gender-affirming health care for anyone under 18,” <a href="https://www.npr.org/2021/04/06/984884294/arkansas-gov-asa-hutchinson-on-transgender-health-care-bill-step-way-too-far">according to NPR.</a> “It doesn’t matter to them if parents are giving permission. Right now, we’re looking at having to drive to Louisiana to get care or potentially moving to Colorado, if Louisiana gets kicked, too,” Dani said.</p>



<p>“I personally don’t think our lawmakers give much of a s*** about us,” Dani said. “I don’t think us protesting makes much of a difference to them, but the effects of people protesting consistently … affects other things like tourism … which might in the end cause them to make some changes.”</p>



<p>Another member of The Ozarks Coalition, Murphy Foster, brought a combination of a pride and BLM flag that she regularly flies outside her home. “I’ve gotten messages from families in Harrison telling me ‘Thank you.’ I drove by with my Black son today and he looked at that flag and said, ‘Mom, look, my life matters to someone,’” she said. “That’s what it’s about, even if it’s just that one kid or two kids … understanding that their lives matter to someone in town.”</p>



<p>The demonstration at Fayetteville Town Square follows months of protests led by Northwest Arkansas residents. In June 2020, authorities cleared the Bentonville square with tear gas following protests against the death of George Floyd, <a href="https://www.arkansasonline.com/news/2020/jul/26/tear-gas/?news-arkansas-nwa">according to the Arkansas Democrat-Gazette</a>.</p>



<p>Following this altercation, protests were also held in the Fayetteville Square the following day. Thousands gathered with officers “standing in solidarity” with the community, Police Chief Mike Reynolds said in an interview with <a href="https://www.arkansasonline.com/news/2020/jun/02/thousands-protest-peacefully-fayettevill/">the Northwest Arkansas Democrat-Gazette</a>. The Ozarks Coalition and Bridge the Gap Northwest Arkansas have also hosted trans rights rallies at the Arkansas Capitol on March 31 and at the Bentonville square on April 7.</p>



<p>Some of the protestors, including Quinn Foster and Murphy Foster, came armed in case of appearances from opposition groups. Quinn Foster said that the Ozark Coalition works to track extremists and white supremacy groups in the region. A few individuals yelled at protesters from their vehicles, but the confrontation did not escalate.&nbsp;</p>



<p>As the crowd continued to grow late into the afternoon, Quinn Foster gathered the group around a microphone and shared the heart behind the demonstration. “I want to be very clear that the state has the full intention of instigating a culture war for no reason. I will say trans lives exist, states don’t have to,” they said. “You can’t get rid of trans people. You can get rid of a state pretty f****** quickly. But we’re going to remain visible here. We’re going to remain loud here, regardless of what this f****** legislature decides to do.”</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1328" height="2048" src="http://advocate.jbu.edu/wp-content/uploads/DSC0228.jpg" alt="" class="wp-image-11155" srcset="http://advocate.jbu.edu/wp-content/uploads/DSC0228.jpg 1328w, http://advocate.jbu.edu/wp-content/uploads/DSC0228-195x300.jpg 195w, http://advocate.jbu.edu/wp-content/uploads/DSC0228-768x1184.jpg 768w, http://advocate.jbu.edu/wp-content/uploads/DSC0228-996x1536.jpg 996w, http://advocate.jbu.edu/wp-content/uploads/DSC0228-800x1234.jpg 800w" sizes="(max-width: 1328px) 100vw, 1328px" /></figure>



<p>Maddie Booker, president of Young Democrats at Northwest Arkansas Community College, spoke alongside Aaron Clarke of Bridge the Gap Northwest Arkansas about taking a bill to Little Rock that puts correct Black history into Arkansas textbooks. “Black people have contributed to American society from the beginning, with this country being built on the unpaid labor of our ancestors to the present time with the avid consumption of our culture through our music, clothes, food and slaying,” Booker said. “Yet when you open an Arkansas history book, you don’t see our rich history or the pain we have experienced in this country.”</p>



<p>Booker went on to describe instances of Black history missing from education in Arkansas, including the Tuskegee experiments and the 1919 Elaine Massacre. “It is outrageous to me that in Arkansas’ history books, slaves that were beaten, sexually assaulted, eaten, had their hair, skin and teeth ripped off and used for clothes and accessories are now being called land workers,” Booker said. “I cannot imagine a good reason why the history books in Arkansas would call slaves land workers&#8211;a lie&#8211;,but not include the Elaine Massacre which affects the very systems that we are going to be participating in as soon as I get this in front of the lawmakers.”</p>



<p>Clarke reminded the crowd of the deaths of Wright and Toledo and the recent resignation of Bentonville Fire Captain Benjamin Snodgrass. Snodgrass has plead not guilty to charges of misdemeanor battery and public intoxication for attacking an Asian man in Hot Springs on March 13, <a href="https://www.nwahomepage.com/northwest-arkansas-news/bentonville-fire-captain-resigns-after-arrest-in-hot-springs/">according to KNWA and FOX 24</a>.</p>



<p>“What changes are we really truly seeing in America right now? We have a new president named Joe Biden, but what changes have we seen in the Black and minority communities in America, right now?” Clarke said. “The police are still oppressing us. They’re still shooting us. They still don’t care about our lives. We cannot continue to allow this to be the trend. NWA is our home.”</p>



<p>Following the speeches, the group marched around the square and down to the Washington County Courthouse.</p>



<p>The Malcolm Project NWA, which is affiliated with The Ozarks Coalition and Bridge the Gap Northwest Arkansas, will be hosting a Black Lives Still Matter protest on April 23 at the Bentonville Square from three to six p.m.</p>



<hr class="wp-block-separator"/>



<p><em>Photos by María Aguilar/The Threefold Advocate</em></p>
                <div class="clear"></div>
                            </div><!-- .entry-content -->

        </div>
    </div>

    <div class="clear"></div>

    <footer class="entry-footer">
        
                    <div class="tag_list"><a href="http://advocate.jbu.edu/tag/blm/" rel="tag">BLM</a> <a href="http://advocate.jbu.edu/tag/fayetteville/" rel="tag">Fayetteville</a> <a href="http://advocate.jbu.edu/tag/malcolm-project-nwa/" rel="tag">Malcolm Project NWA</a> <a href="http://advocate.jbu.edu/tag/ozarks-coalition/" rel="tag">Ozarks Coalition</a> <a href="http://advocate.jbu.edu/tag/protests/" rel="tag">protests</a> <a href="http://advocate.jbu.edu/tag/social-issues/" rel="tag">social issues</a></div>        

       
           <div class="post_author">

               <img alt='' src='http://1.gravatar.com/avatar/7a8978114dc972f9100d084e8e59749d?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7a8978114dc972f9100d084e8e59749d?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>
               <div class="author-description">

                   <h3 class="author-title author"><a href="http://advocate.jbu.edu/author/noltec/" title="Posts by Catherine Nolte" rel="author">Catherine Nolte</a></h3>

                   <p class="author-bio">
                       Catherine Nolte ('21) is the executive editor of The Threefold Advocate, JBU's student-led newspaper. She is studying public relations with minors in psychology and Christian ministry. Nolte previously served as a staff writer (2018), faith editor (2018-2020) and managing editor (2019-2020).                   </p>

                   <div class="author_links">

                       
                       
                       
                   </div>

               </div>

               <div class="clear"></div>

           </div>

       

        

                    <div class="prevnext">
                <div class="previous_post_pag">

                        <h4 class="prev_next_small">Previous</h4>

                        <a class="prevnext_title" href="http://advocate.jbu.edu/2021/04/16/nearing-the-end-students-discuss-post-covid-life/" title="Nearing the end: Students discuss post-COVID life">
                            <div class="prevnext_container">

                            <h4>Nearing the end: Students discuss post-COVID life</h4>

                            </div>

                              <img width="380" height="380" src="http://advocate.jbu.edu/wp-content/uploads/marisol-benitez-oy8khpct3v8-unsplash-380x380.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="http://advocate.jbu.edu/wp-content/uploads/marisol-benitez-oy8khpct3v8-unsplash-380x380.jpg 380w, http://advocate.jbu.edu/wp-content/uploads/marisol-benitez-oy8khpct3v8-unsplash-260x260.jpg 260w" sizes="(max-width: 380px) 100vw, 380px" />
                        </a>
                    </div><div class="next_post_pag">

                        <h4 class="prev_next_small">Next</h4>

                        <a class="prevnext_title" href="http://advocate.jbu.edu/2021/04/21/chauvin-found-guilty-claims-for-justice-persist/" title="Chauvin found guilty; claims for justice persist">
                            <div class="prevnext_container">

                              <h4>Chauvin found guilty; claims for justice persist</h4>

                            </div>

                            <img width="380" height="380" src="http://advocate.jbu.edu/wp-content/uploads/041921chauvinclosings4_1920x1080-380x380.jpg" class="attachment-loop size-loop wp-post-image" alt="" loading="lazy" srcset="http://advocate.jbu.edu/wp-content/uploads/041921chauvinclosings4_1920x1080-380x380.jpg 380w, http://advocate.jbu.edu/wp-content/uploads/041921chauvinclosings4_1920x1080-260x260.jpg 260w, http://advocate.jbu.edu/wp-content/uploads/041921chauvinclosings4_1920x1080-760x760.jpg 760w" sizes="(max-width: 380px) 100vw, 380px" />                        </a>
                    </div>            </div>
            </footer><!-- .entry-footer -->
</article><!-- #post-## -->
                
                    
                
            </div>

        
        
<section id="sidebar">

    <div class="theiaStickySidebar">

        
        <div class="widget wpzoom-media-widget" id="wpzoom-media-widget-5"><div class="post_thumb_withbg"  style="background-image:url('http://advocate.jbu.edu/wp-content/uploads/Screen-Shot-2021-02-02-at-1.47.44-PM-372x230.png')" data-rjs="http://advocate.jbu.edu/wp-content/uploads/Screen-Shot-2021-02-02-at-1.47.44-PM-744x460.png"><a href="https://threefoldadvocatej.wixsite.com/jbu-covid19-memorial" target="_blank" ><div class="featured_page_content"><h3 class="title">JBU COVID-19 Memorial</h3></div></a></div><div class="clear"></div></div><div class="widget wpzoom-media-widget" id="wpzoom-media-widget-3"><div class="post_thumb_withbg"  style="background-image:url('http://advocate.jbu.edu/wp-content/uploads/1500x500-1-1-372x230.jpeg')" data-rjs="http://advocate.jbu.edu/wp-content/uploads/1500x500-1-1-744x460.jpeg"><a href="http://advocate.jbu.edu/contact-the-threefold-advocate/"  ><div class="featured_page_content"><h3 class="title">Contact The Threefold</h3></div></a></div><div class="clear"></div></div><div class="widget wpzoom-media-widget" id="wpzoom-media-widget-2"><div class="post_thumb_withbg"  style="background-image:url('http://advocate.jbu.edu/wp-content/uploads/Screen-Shot-2020-08-12-at-12.18.10-PM-372x230.png')" data-rjs="http://advocate.jbu.edu/wp-content/uploads/Screen-Shot-2020-08-12-at-12.18.10-PM-744x460.png"><a href="http://advocate.jbu.edu/join-our-team/"  ><div class="featured_page_content"><h3 class="title">Join Our Team</h3></div></a></div><div class="clear"></div></div>
		<div class="widget widget_recent_entries" id="recent-posts-7">
		<h3 class="title">Latest Articles</h3>
		<ul>
											<li>
					<a href="http://advocate.jbu.edu/2021/04/21/chauvin-found-guilty-claims-for-justice-persist/">Chauvin found guilty; claims for justice persist</a>
									</li>
											<li>
					<a href="http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/" aria-current="page">‘NWA is our home’: Protesters stand for Black and transgender Arkansans</a>
									</li>
											<li>
					<a href="http://advocate.jbu.edu/2021/04/16/nearing-the-end-students-discuss-post-covid-life/">Nearing the end: Students discuss post-COVID life</a>
									</li>
											<li>
					<a href="http://advocate.jbu.edu/2021/04/14/covid-19-update-open-dorm-returns-no-change-to-covid-19-policies/">COVID-19 Update: Open dorm returns, no change to COVID-19 policies</a>
									</li>
											<li>
					<a href="http://advocate.jbu.edu/2021/04/12/lil-nas-x-and-the-devil-sin-or-embracement/">Lil Nas X and the Devil: Sin or Embracement?</a>
									</li>
					</ul>

		<div class="clear"></div></div><div class="widget zoom-instagram-widget" id="wpzoom_instagram_widget-4"><h3 class="title">Instagram</h3>        <ul class="zoom-instagram-widget__items zoom-instagram-widget__items--no-js"
            data-images-per-row="3"
            data-image-width="120"
            data-image-spacing="10"
            data-image-resolution="default_algorithm"
            data-image-lazy-loading="">

							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="http://advocate.jbu.edu/wp-content/uploads/175621244_275216340946256_209114771477742818_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('http://advocate.jbu.edu/wp-content/uploads/175621244_275216340946256_209114771477742818_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CN7xYJzA6Y2/" target="_blank" rel="noopener" title="On Tuesday, former Minneapolis police officer Derek Chauvin was convicted of murder and manslaughter for the death of George Floyd. 

Read the full coverage by faith editor Armando Hernandez here: http://advocate.jbu.edu/2021/04/21/chauvin-found-guilty-claims-for-justice-persist/"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="http://advocate.jbu.edu/wp-content/uploads/176439522_294926592261908_6814831934041328207_n-150x126.jpg"
                           style="width:120px;height:120px;background-image: url('http://advocate.jbu.edu/wp-content/uploads/176439522_294926592261908_6814831934041328207_n-150x126.jpg');"
                           href="https://www.instagram.com/p/CN5xRBBgEjY/" target="_blank" rel="noopener" title="BREAKING: Former Minneapolis police officer Derek Chauvin found guilty of all charges in the murder of George Floyd. The verdict was announced on April 20. 

Stay tuned for full coverage at www.advocate.jbu.edu"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="http://advocate.jbu.edu/wp-content/uploads/176478303_2924423167842429_5087353084966527267_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('http://advocate.jbu.edu/wp-content/uploads/176478303_2924423167842429_5087353084966527267_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CN5hLGiAA0R/" target="_blank" rel="noopener" title="On April 18, The Ozarks Coalition and Bridge the Gap Northwest Arkansas led the &quot;Rally for Our Rights,&quot; to protest against the anti-transgender laws of the Arkansas legislature and the police killings of Daunte Wright and Adam Toledo.

Read the full story by executive editor Catherine Nolte here: http://advocate.jbu.edu/2021/04/19/nwa-is-our-home-protesters-stand-for-black-and-transgender-arkansans/ 
-
PC: María Aguilar/The Threefold Advocate"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="http://advocate.jbu.edu/wp-content/uploads/174409300_1078287159248442_8052776078357825244_n-150x100.jpg"
                           style="width:120px;height:120px;background-image: url('http://advocate.jbu.edu/wp-content/uploads/174409300_1078287159248442_8052776078357825244_n-150x100.jpg');"
                           href="https://www.instagram.com/p/CNvW7HXLLcN/" target="_blank" rel="noopener" title="Congratulations to our Threefold staff for winning these awards! We are honored to represent our community well, and we will continue to tell stories that matter to our readers. 

And you can join this amazing team next year! Email advocate.jbu.edu for more information, or fill out the form on our website."
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="http://advocate.jbu.edu/wp-content/uploads/173209976_123565566481273_2042449284726714060_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('http://advocate.jbu.edu/wp-content/uploads/173209976_123565566481273_2042449284726714060_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CNu4D89nS7_/" target="_blank" rel="noopener" title="What will you do after COVID-19 is &quot;over?&quot; Traveling, attending concerts, visiting family members - These are all plans we have and hope to carry out as we near the end of the COVID lifestyle we have adopted for over a year. 

Local/lifestyles editor Spencer Bailey asks JBU students on campus what are their plans as our community further advances towards normalcy. Read the full story here: http://advocate.jbu.edu/2021/04/16/nearing-the-end-students-discuss-post-covid-life/"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="http://advocate.jbu.edu/wp-content/uploads/172782314_844855946386808_1348149686076802523_n-150x100.jpg"
                           style="width:120px;height:120px;background-image: url('http://advocate.jbu.edu/wp-content/uploads/172782314_844855946386808_1348149686076802523_n-150x100.jpg');"
                           href="https://www.instagram.com/p/CNnwR3wn_NJ/" target="_blank" rel="noopener" title="We are proud to announce that our election coverage last fall won first place online multimedia package in the Arkansas College Media Association Awards. This was a collective effort from The Threefold team, Golden Eagle Production and JBU&#039;s Political Science department. 
Stay tuned for other awards and recognitions we have received this year. Spoiler alert: There are a lot! 
Special thanks to our Communication advisers and professors who have guided us throughout this process. And thanks to our readers for their support! 
- 
Graphic by Catherine Nolte/The Threefold Advocate"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="http://advocate.jbu.edu/wp-content/uploads/173496922_745184836368577_1732022784758206253_n-150x150.jpg"
                           style="width:120px;height:120px;background-image: url('http://advocate.jbu.edu/wp-content/uploads/173496922_745184836368577_1732022784758206253_n-150x150.jpg');"
                           href="https://www.instagram.com/p/CNknX8npt1e/" target="_blank" rel="noopener" title="Faith editor Armando Hernández explains the conversations surrounding rapper Lil Nas X&#039;s latest single &quot;Montero (Call Me by Your Name)&quot; and the release of modified Nike Air Max 97s called the “Satan Shoes.&quot; 

Read the full story here: http://advocate.jbu.edu/2021/04/12/lil-nas-x-and-the-devil-sin-or-embracement/"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="http://advocate.jbu.edu/wp-content/uploads/171103239_489817975764051_8318057185653935918_n-148x150.jpg"
                           style="width:120px;height:120px;background-image: url('http://advocate.jbu.edu/wp-content/uploads/171103239_489817975764051_8318057185653935918_n-148x150.jpg');"
                           href="https://www.instagram.com/p/CNaovxtJAXj/" target="_blank" rel="noopener" title="BACKPAGE CORRECTION: 

Thank you to our readers for speaking up and telling us about the impact of our previous back page and the importance of recognizing  Autism Acceptance Month. We apologize for the error and are working to be a better ally to autistic people. We at the Threefold will continue to learn and better support and celebrate the neurodiversity in our community. 

- The Threefold staff"
                        >
							                        </a>
					                </li>

				
							
                <li class="zoom-instagram-widget__item" >

					                        <a class="zoom-instagram-link" data-src="http://advocate.jbu.edu/wp-content/uploads/169802260_139249718142464_1267458417850686522_n-148x150.jpg"
                           style="width:120px;height:120px;background-image: url('http://advocate.jbu.edu/wp-content/uploads/169802260_139249718142464_1267458417850686522_n-148x150.jpg');"
                           href="https://www.instagram.com/p/CNaTFmNFGW_/" target="_blank" rel="noopener" title="Issue 10 is out now! 

Visit advocate.jbu.edu to catch up on the latest news happening in our community. and don&#039;t forget to subscribe to our newsletter to receive our stories straight to your inbox📬. 
- 
Photo courtesy of JBU Archives
Graphic by Jeffrey Hernandez/The Threefold Advocate"
                        >
							                        </a>
					                </li>

				
        </ul>

        <div style="clear:both;"></div>
		        <div class="zoom-instagram-widget__follow-me">
            <a href="http://instagram.com/threefoldadvocate?ref=badge"
               class="ig-b- ig-b-v-24" rel="noopener"
               target="_blank">View on Instagram</a>
        </div>
		<div class="clear"></div></div>
        
    </div>
    <div class="clear"></div>
</section>
<div class="clear"></div>
    </main><!-- #main -->


    </div><!-- ./inner-wrap -->

    <footer id="colophon" class="site-footer" role="contentinfo">
        <div class="footer-widgets widgets">
            <div class="inner-wrap">
                <div class="widget-areas">
                    
                    
                    
                                    </div><!-- .widget-areas -->
            </div><!-- .inner-wrap -->
        </div><!-- .footer-widgets -->


        
        <div class="site-info">

            <div class="inner-wrap">

                <h2 class="footer-title"><a href="http://advocate.jbu.edu" title="John Brown University&#039;s Student Newspaper"></a></h2>
                                    <div class="footer-menu">
                        <div class="menu-footer"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2597"><a href="/">Home</a></li>
<li id="menu-item-2592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2592"><a href="http://advocate.jbu.edu/category/news/">News</a></li>
<li id="menu-item-2594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2594"><a href="http://advocate.jbu.edu/category/sports/">Sports</a></li>
<li id="menu-item-9370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9370"><a href="http://advocate.jbu.edu/category/faith/">Faith</a></li>
<li id="menu-item-9371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9371"><a href="http://advocate.jbu.edu/category/local/">Local</a></li>
<li id="menu-item-2595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2595"><a href="http://advocate.jbu.edu/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="http://advocate.jbu.edu/category/opinion/">Opinion</a></li>
<li id="menu-item-7286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7286"><a href="http://advocate.jbu.edu/category/editorial/">Editorial</a></li>
<li id="menu-item-2590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2590"><a href="http://advocate.jbu.edu/about/">About</a></li>
<li id="menu-item-2596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2596"><a href="http://www.jbu.edu/">Jbu.edu Home</a></li>
</ul></div>                    </div>
                            </div>

            <div class="site-copyright">
                <div class="inner-wrap">
                    <span class="copyright">Copyright &copy; 2021 </span> <span class="designed-by">&mdash; Designed by <a href="https://www.wpzoom.com/" target="_blank" rel="nofollow">WPZOOM</a></span>
                </div>
            </div><!-- .site-copyright -->

        </div><!-- .site-info -->

    </footer><!-- #colophon -->

</div><!-- /.page-wrap -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5404069-3', 'auto');
  ga('send', 'pageview');

</script><div class="smart-track-player-container stp-color-60b86c-FFFFFF spp-stp-desktop" data-uid="b24c6fee"></div><div class="spp-shsp-form spp-shsp-form-b24c6fee"></div><div class="spp-sticky-bumper"></div><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://advocate.jbu.edu/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "6c44fcb781", post_id : 11151 } ); } ); /* ]]> */</script>
<link rel='stylesheet' id='smart-podcast-player-plugin-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400italic%2C600italic%2C700italic%2C400%2C600%2C700&#038;ver=2.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='smart-podcast-player-plugin-styles-css'  href='http://advocate.jbu.edu/wp-content/plugins/smart-podcast-player/assets/css/style-override-2.12.0.css' type='text/css' media='all' />
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/everest-counter-lite/js/jquery.waypoints.js?ver=2.0.6' id='ec_waypoints_js-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/everest-counter-lite/js/jquery.counterup.js?ver=2.0.6' id='ec_counterup_js-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/everest-counter-lite/js/ec-frontend.js?ver=2.0.6' id='ec_frontend_js-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/js/jquery.slicknav.min.js?ver=1.0.14' id='slicknav-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/js/flickity.pkgd.min.js?ver=1.0.14' id='flickity-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/js/jquery.fitvids.js?ver=1.0.14' id='fitvids-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/js/superfish.min.js?ver=1.0.14' id='superfish-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/js/retina.min.js?ver=1.0.14' id='retina-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/js/search_button.js?ver=1.0.14' id='search_button-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/js/tabs.js?ver=1.0.14' id='tabber-tabs-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/js/theia-sticky-sidebar.js?ver=1.0.14' id='sticky-sidebar-js'></script>
<script type='text/javascript' id='indigo-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"","slideshow_speed":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/themes/wpzoom-indigo/js/functions.js?ver=1.0.14' id='indigo-script-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1615389550' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/wp-embed.min.js?ver=5.5.4' id='wp-embed-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/instagram-widget-by-wpzoom/js/jquery.lazy.min.js?ver=1615389563' id='zoom-instagram-widget-lazy-load-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-includes/js/wp-util.min.js?ver=5.5.4' id='wp-util-js'></script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/instagram-widget-by-wpzoom/js/instagram-widget.js?ver=1615389563' id='zoom-instagram-widget-js'></script>
<script type='text/javascript' id='smart-podcast-player-plugin-script-js-extra'>
/* <![CDATA[ */
var AP_Player = {"homeUrl":"http:\/\/advocate.jbu.edu","baseUrl":"http:\/\/advocate.jbu.edu\/wp-content\/plugins\/smart-podcast-player\/assets\/js\/","ajaxurl":"http:\/\/advocate.jbu.edu\/wp-admin\/admin-ajax.php","soundcloudConsumerKey":"b38b3f6ee1cdb01e911c4d393c1f2f6e","version":"2.12.0","importantStr":"important","licensed":"","debug_output":"","ctct_html":"","init_on_mutation":""};
var SmartPodcastPlayer_uid_b24c6fee = {"errors":[],"options":{"color":"60b86c","download":false,"feed_url":"https:\/\/anchor.fm\/s\/362aacc0\/podcast\/rss","hashtag":"","hover_timestamp":"true","html_assets":"false","marquee":"auto","social":"false","social_twitter":"false","social_facebook":"false","social_gplus":"false","social_linkedin":"false","social_stumble":"false","social_pinterest":"false","social_email":"false","speedcontrol":false,"subscribe_in_stp":"true","subscribe_acast":"","subscribe_itunes":"","subscribe_buzzsprout":"","subscribe_googleplay":"","subscribe_googlepodcasts":"","subscribe_iheartradio":"","subscribe_playerfm":"","subscribe_pocketcasts":"","subscribe_soundcloud":"","subscribe_spotify":"","subscribe_spreaker":"","subscribe_stitcher":"","subscribe_tunein":"","subscribe_overcast":"","subscribe_rss":"","permalink":"","position":"bottom","show_numbering":"","start":"","style":"light","sticky":"true","tweet_text":"","twitter_username":"","uid":"b24c6fee","url":"https:\/\/anchor.fm\/s\/362aacc0\/podcast\/rss","view":"responsive","volume":"true","email_portal":"none","email_outer_button_text":"Sign me up!","email_button_bg_color":"#60b86c","email_button_text_color":"#FFFFFF","email_ck_html":"","email_cta_image_url":"","email_cta_text_large":"Sign up to receive email updates","email_cta_text_small":"Enter your name and email address below and I'll send you periodic updates about the podcast.","email_cta_request_first_name":"true","email_cta_require_first_name":"false","email_cta_request_last_name":"true","email_cta_require_last_name":"false","email_cta_button_text":"Subscribe","email_cta_open":"manual","email_cta_elapsed_seconds":"60","email_cta_remaining_seconds":"60","email_use_spp_cta":false,"email_ck_form_id":"","email_mc_list_id":"","email_mc_html":"","email_embed_html":"","email_embed_html_ctct":"","email_embed_js":"","email_embed_shsp":"","email_button_function":"email","email_link":"","email_js_function":"","artist":"The Conversation with Orry Phillips","featured_button":"false","subscribe":"false","background_type":"default","background_color":"FFFFFF","show_logo":"https:\/\/s3-us-west-2.amazonaws.com\/anchor-generated-image-bank\/production\/podcast_uploaded400\/8987664\/8987664-1599853077192-d83ad5cfa2b65.jpg","latest":"true"},"shortcode_options":{"sticky":"true","url":"https:\/\/anchor.fm\/s\/362aacc0\/podcast\/rss"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://advocate.jbu.edu/wp-content/plugins/smart-podcast-player/assets/js/main-2.12.0.min.js' id='smart-podcast-player-plugin-script-js'></script>
<style>
	/* Smart Podcast Player custom styles for color 60b86c */



.smart-track-player.stp-color-60b86c-FFFFFF.spp-stp-desktop,
.smart-track-player.stp-color-60b86c-FFFFFF.spp-stp-desktop.smart-track-player-dark,
.smart-track-player.stp-color-60b86c-FFFFFF.spp-stp-mobile .spp-player-layout,
.smart-track-player.stp-color-60b86c-FFFFFF.spp-stp-mobile.smart-track-player-dark .spp-player-layout {
	background-color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-60b86c .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-player-layout .spp-main-region .spp-main-view .spp-controls .spp-play-pause-circle .spp-play .spp-play-bar,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-stpd-controls-container .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-play-bar
{
	background-color: #60b86c  !important;
}

.smart-podcast-player.spp-color-60b86c .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-artist-and-title .spp-news,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-player-layout .spp-main-region .spp-main-view .spp-top-matter .spp-news,
.spp-news-overlay .spp-news-region .spp-news-layout .spp-news-basic-cta .spp-button-wrapper .spp-news-subscribe
{
	background-color: #60b86c  !important;
	color: #FFFFFF  !important;
}

.smart-podcast-player.spp-color-60b86c .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-eq-svg,
.smart-podcast-player.spp-color-60b86c .spp-player-layout .spp-playlist-region .spp-track-list .spp-track-row .spp-play-svg
{
	fill: #60b86c  !important;
}

.smart-podcast-player.spp-color-60b86c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-progress-played,
.smart-podcast-player.spp-color-60b86c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-progress-bar .spp-progress-played,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-progress-bar .spp-seek-time
{
	background-color: #60b86c  !important;
}

.smart-podcast-player.spp-color-60b86c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-elapsed ,
.smart-podcast-player.spp-color-60b86c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-time-remaining ,
.smart-podcast-player.spp-color-60b86c .spp-player-layout .spp-main-region .spp-main-view .spp-progress-bar .spp-seek-time,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-progress-bar .spp-time-elapsed,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-progress-bar .spp-time-remaining,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-progress-bar .spp-seek-time
{
	color: #FFF  !important;
}

.smart-podcast-player.spp-color-60b86c .spp-show-notes a,
.smart-podcast-player.spp-color-60b86c .spp-truncated-show-notes a
{
	color: #60b86c  !important;
}

.smart-track-player.stp-color-60b86c-FFFFFF.spp-sticky
{
	z-index: 1000  !important;
}

.smart-track-player.stp-color-60b86c-FFFFFF .spp-main-region .spp-main-view.spp-loading .spp-stpd-playback-controls .spp-play-pause .spp-play .spp-loading-icon svg,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-main-region .spp-main-view.spp-loading .spp-controls .spp-play-pause-circle .spp-play-invisisquare .spp-play .spp-loading-icon svg,
.smart-podcast-player.spp-color-60b86c .spp-main-region .spp-main-view.spp-loading .spp-controls .spp-play-pause-circle .spp-play-invisisquare .spp-play .spp-loading-icon svg {
	stroke: #60b86c  !important;
}

.smart-podcast-player.spp-color-60b86c .spp-volume-slider .rangeslider__fill,
.smart-podcast-player.spp-color-60b86c .spp-volume-slider .rangeslider__handle::after,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-volume-slider .rangeslider__fill,
.smart-track-player.stp-color-60b86c-FFFFFF .spp-volume-slider .rangeslider__handle::after {
	background-color: #60b86c  !important;
}
</style>

</body>
</html>